易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
查看: 11004|回复: 214

DNF超级技能更新器源码

[复制链接]
发表于 2013-7-17 16:27:28 | 显示全部楼层 |阅读模式
发表于 2013-7-17 17:16:57 | 显示全部楼层
支持看流星社区
发表于 2013-7-17 19:54:56 | 显示全部楼层
啊啊啊啊啊啊啊啊啊啊啊啊啊啊啊
发表于 2013-7-17 21:41:14 | 显示全部楼层
是什么呢??看看
发表于 2013-7-17 21:47:45 | 显示全部楼层
看看再走  给力再留
发表于 2013-7-17 22:38:07 | 显示全部楼层
貌似过期的吧....呵呵呵呵 骗经验
发表于 2013-7-17 22:46:10 | 显示全部楼层
.局部变量 x, 整数型
.局部变量 y, 整数型
.局部变量 YY进程, 文本型
.局部变量 频道ID, 文本型
.局部变量 频道名称, 文本型
.局部变量 打开频道, 逻辑型

时钟2.时钟周期 = 0
打开频道 = 假
YY进程 = “YY.exe”
频道ID = “70672198”  ' 根据你的yyID来改
频道名称 = “【傲心】娱乐至上( 展 翼 )网游”  ' 根据你的yy频道名称来改
系统进程列表 = 取系统进程列表 ()
.计次循环首 (取数组成员数 (系统进程列表), x)
    .如果真 (到大写 (YY进程) = 到大写 (系统进程列表 [x].进程名称))
        所有窗口标题 = 取所有窗口列表 ()
        .计次循环首 (取数组成员数 (所有窗口标题), y)
            .如果真 (寻找文本 (取窗口标题 (到数值 (所有窗口标题 [y])), 频道ID, 0, 假) > 0)
                .如果真 (寻找文本 (取窗口标题 (到数值 (所有窗口标题 [y])), 频道名称, 0, 假) > 0)
                    打开频道 = 真
                    跳出循环 ()
                .如果真结束

            .如果真结束

        .计次循环尾 ()
    .如果真结束

.计次循环尾 ()
.如果真 (打开频道 = 假)
    信息框 (“请打开YY并进入频道:” + 频道ID + “,再打开软件!”, 0, “错误提示”)
    销毁 ()
.如果真结束
时钟2.时钟周期 = 500
发表于 2013-7-18 00:14:49 | 显示全部楼层
支持看流星社区
发表于 2013-7-18 02:17:43 | 显示全部楼层
看看吧!!!!!!!!!
发表于 2013-7-18 07:51:52 | 显示全部楼层
支持下 学习
点击按钮快速添加回复内容: 支持 高兴 激动 给力 加油 苦寻 生气 回帖 路过 感恩
*滑动验证:
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|看流星社区  |网站地图

GMT+8, 2018-11-21 01:18 易语言论坛 易语言导航

Powered by 看流星社区 X3.2

©2011-2016 最好的辅助编程技术论坛

快速回复 返回顶部 返回列表