易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
楼主: 清淡小女子

DNF物品自动进包易语言源码

[复制链接]
发表于 2013-9-29 01:25:21 | 显示全部楼层
发表于 2013-9-30 11:15:42 | 显示全部楼层
不知道怎么写代码
发表于 2013-10-8 21:32:37 | 显示全部楼层
回复 1# 清淡小女子


    Q群验证开源易语言源码
发表于 2013-10-8 21:52:50 | 显示全部楼层
回复 1# 清淡小女子


    阿萨德
发表于 2013-10-9 09:54:37 | 显示全部楼层
顶顶···············
发表于 2013-10-9 19:13:03 | 显示全部楼层
aaaaaaaaaaaaaaaaaa
发表于 2013-10-29 05:57:58 | 显示全部楼层
啊苏打水的
发表于 2013-12-24 13:28:01 | 显示全部楼层
鹅鹅鹅鹅鹅鹅
发表于 2013-12-24 15:31:12 | 显示全部楼层
好东西啊啊啊啊啊啊啊啊啊啊啊啊啊啊啊啊啊啊啊啊啊啊啊
发表于 2014-1-1 18:48:36 | 显示全部楼层
顶顶顶顶顶顶顶顶顶顶
发表于 2014-1-1 19:03:29 | 显示全部楼层
收集一些源码
发表于 2014-1-15 10:08:55 | 显示全部楼层
过来看看看
发表于 2014-1-15 12:03:05 | 显示全部楼层
回复 1# 清淡小女子
发表于 2014-2-4 02:18:38 | 显示全部楼层
DNF新型技能CALL
发表于 2014-2-25 19:19:56 | 显示全部楼层
00000000000000000
发表于 2014-2-25 22:38:46 | 显示全部楼层
ddsdasdasdasdsadas
发表于 2014-2-27 15:57:02 | 显示全部楼层
顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶
发表于 2014-2-27 22:29:39 | 显示全部楼层
ddddddddddddddddddddddd
发表于 2014-2-28 05:26:54 | 显示全部楼层
.版本 2
.支持库 spec

.子程序 检测中断
.局部变量 首地址, 整数型
.局部变量 地址1, 整数型
.局部变量 id, 整数型

首地址 = 十六到十 (“06000000”)
.变量循环首 (首地址, 首地址 + 52428800, 65536, 地址1)
    .如果真 (读内存字节集 (进程ID, 地址1, 4) = { 139, 4, 36, 195 })
        写内存字节集 (进程ID, 地址1, { 195, 144, 144 })
        ' 写内存字节集 (进程ID, 十六到十 (“2B5F491”), { 195, 144, 144 })
        跳出循环 ()
    .如果真结束

.变量循环尾 ()

.子程序 Pass_静态
.局部变量 Pass_镜像首地址, 整数型
.局部变量 Pass_CRC标志, 整数型
.局部变量 Pass_镜像, 字节集
.局部变量 Pass_镜像地址, 整数型
.局部变量 静态CRC, 整数型

.如果真 (Pass_CRC标志 = 0)
    Pass_镜像 = 读内存字节集 (进程ID, 十六到十 (“00400000”), 十六到十 (“04000000”) - 十六到十 (“00400000”))
    Pass_镜像地址 = 申请内存 (十六到十 (“04000000”) - 十六到十 (“00400000”), )
    写内存字节集 (进程ID, Pass_镜像地址, Pass_镜像)
    Pass_镜像地址 = 右移 (Pass_镜像地址, 16)
    Pass_镜像地址 = 位异或 (Pass_镜像地址, 1)
.如果真结束
Pass_镜像首地址 = 读内存整数型 (进程ID, 十六到十 (#静态CRC1))
Pass_镜像首地址 = 读内存整数型 (进程ID, Pass_镜像首地址)
Pass_镜像首地址 = 读内存整数型 (进程ID, Pass_镜像首地址 + 十六到十 (“8”))
Pass_镜像首地址 = Pass_镜像首地址 + 十六到十 (“8”)
Pass_CRC标志 = 1
写内存整数型 (进程ID, Pass_镜像首地址, Pass_镜像地址)
发表于 2014-3-16 12:14:00 | 显示全部楼层
支持!!!!!!!!!!!!
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|看流星社区  |网站地图

GMT+8, 2017-9-25 15:51 易语言论坛 易语言导航

Powered by 看流星社区 X3.2

©2011-2016 最好的辅助编程技术论坛

快速回复 返回顶部 返回列表