易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
楼主: 路飞

驱动级读写内存无模块 纯API 源代码!很强悍!易语言模块源码

  [复制链接]
发表于 2015-2-22 15:00:28 | 显示全部楼层
发表于 2015-2-22 15:12:54 | 显示全部楼层
看看看看看看看看看看
发表于 2015-2-24 11:47:50 | 显示全部楼层
来支持!!
发表于 2015-3-6 08:36:28 | 显示全部楼层
555555555555555555555555555555
发表于 2015-3-6 16:48:33 | 显示全部楼层
回复 1# 路飞


    47397536
发表于 2015-3-8 01:24:15 | 显示全部楼层
safdddddddddddddddd
发表于 2015-3-8 13:08:09 | 显示全部楼层
回复看看,是不是好东西。
发表于 2015-3-11 15:50:44 | 显示全部楼层
塔式 百尖风景点法百奈
发表于 2015-3-21 10:26:30 | 显示全部楼层
额鹅鹅鹅鹅鹅鹅饿
发表于 2015-3-25 19:00:31 | 显示全部楼层
看看!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!11
发表于 2015-3-27 11:01:41 | 显示全部楼层
驱动级读写内存无模块 纯API 源代码!很强悍!易语言模块源码
发表于 2015-3-29 18:44:46 | 显示全部楼层
求下载 求下载 求下载 求下载
发表于 2015-3-29 20:58:10 | 显示全部楼层
看看怎么样呀
发表于 2015-3-30 16:44:25 | 显示全部楼层
驱动级读写内存无模块 纯API 源代码!很强悍!易语言模块源码
发表于 2015-3-30 18:00:49 | 显示全部楼层
.
子程序 队友变怪, , , 怪物变队友
.局部变量 d, 整数型
.局部变量 a, 整数型
.局部变量 g, 整数型
.局部变量 b, 整数型
.局部变量 h, 整数型
.局部变量 x, 整数型
.局部变量 y, 整数型
.局部变量 z, 整数型
d = 内存_驱动读写1.读代码 (进程ID, #人物基址 + “+B0+B4”)
a = 0
z = 0
.变量循环首 (1, 250, 1, )
    a = a + 1
    b = 4 + 4 × a
    g = 内存_驱动读写1.读整数型 (进程ID, d + b)
    .判断开始 (取文本长度 (十到十六 (g)) = 7 或 取文本长度 (十到十六 (g)) = 8)
        g = 内存_驱动读写1.读整数型 (进程ID, d + b)
        .判断开始 (g ≠ 内存_驱动读写1.读整数型 (进程ID, 十六到十 (#人物基址)))  ' 过滤人物
            h = 内存_驱动读写1.读整数型 (进程ID, g + 十六到十 (“2A90”))
            .判断开始 (h > 1000 且 h < 100000000)
                x = 内存_驱动读写1.读整数型 (进程ID, g + 十六到十 (“618”))
                .如果真 (x = 0)
                    内存_驱动读写1.写整数型 (进程ID, g + 十六到十 (“2A90”), 0) '改HO最大值
                    内存_驱动读写1.写整数型 (进程ID, g + 十六到十 (“618”), 100) ‘改变阵营 队友变敌人
                    z = z + 1
                    .如果真 (z > 1)
                        跳出循环 ()

    内存_驱动读写1.写代码 (进程ID, #人物基址 + “+4E80+34+C+210=” + #人物基址 + “+4E80+34+20+210=12”)
    内存_驱动读写1.写代码 (进程ID, #人物基址 + “+4E80+34+C+2E8=27037700”)  
    内存_驱动读写1.写代码 (进程ID, #人物基址 + “+4E80+34+C+218=15”)
    内存_驱动读写1.写代码 (进程ID, #人物基址 + “+4E80+34+C+8=1”)
    内存_驱动读写1.写整数型 (进程ID, 27037700, 到整数 (1034))  ' 怪物代码 冰心
    内存_驱动读写1.写整数型 (进程ID, 27037704, 到整数 (1))  ' 怪物等级
    内存_驱动读写1.写整数型 (进程ID, 27037708, 到整数 (1))  ' 怪物等级
    内存_驱动读写1.写整数型 (进程ID, 27037712, 到整数 (2.01e+019))  
    内存_驱动读写1.写整数型 (进程ID, 27037720, 到整数 (0))  
    键盘模拟 (进程句柄, 49)
    这里召唤出一个人偶一个怪物 论坛某位大牛发的 没有怪物召唤CALL只好用这个
   召唤出怪物 用下队友变怪 然后打一拳实现秒杀 目前无检测稳定=。=   也算是个思路吧 不要扣我
发表于 2015-4-6 13:51:21 | 显示全部楼层
adasdasdasdas
发表于 2015-4-8 23:41:16 | 显示全部楼层
介个可以有哟
发表于 2015-4-17 17:26:30 | 显示全部楼层
来看看噢噢
发表于 2015-4-20 17:31:05 | 显示全部楼层
看看!!!!!!!!!
发表于 2015-4-20 18:21:02 | 显示全部楼层
二〇一五年四月二十日 18:17:40
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|看流星社区  |网站地图

GMT+8, 2017-10-23 13:57 易语言论坛 易语言导航

Powered by 看流星社区 X3.2

©2011-2016 最好的辅助编程技术论坛

快速回复 返回顶部 返回列表