易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
查看: 357|回复: 2

易语言 时间 易语言 取系统时间 易语言怎么取日期 易语言对时间操作

[复制链接]
发表于 2017-6-19 09:04:58 | 显示全部楼层 |阅读模式
.版本 2

.子程序 _按钮1_被单击

编辑框1.内容 = 到文本 (取小时 (取现行时间 ())) + “:” + 到文本 (取分钟 (取现行时间 ())) + “:” + 到文本 (取秒 (取现行时间 ())) + “系统开始运行”
-------------------
.版本 2

.子程序 __启动窗口_创建完毕

编辑框1.内容 = 到文本 (取年份 (取现行时间 ()))

编辑框2.内容 = 到文本 (取月份 (取现行时间 ()))
'
编辑框3.内容 = 到文本 (取日 (取现行时间 ()))
.
判断 (到数值 (编辑框3.内容) % 2 = 0)
标签1.标题 = “今天是双日”
运行(“软件里的一个文档”)
否则
标签1.标题 = “今天是单日”

点评

海!外*** t.cn/RxmJTrC 禁闻视频 t.cn/RJvO789 中国人的一天:早上起来呼吸过滤了的空气,上午喝一杯过滤过的水,工作的时候看一下过滤过的新闻....  发表于 昨天 17:04
海!外*** t.cn/RxlBLRP 禁闻视频 t.cn/Rxl1r5X “绝不照搬西方模式”西方模式是什么?不敢说.①新闻自由,不敢搬,因为害怕人民监督.②官员财产公开,不敢搬,因为害怕腐败曝光.③官员选举产生,不敢搬,因为害怕人民不选   发表于 昨天 17:04
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|看流星社区  |网站地图

GMT+8, 2017-12-14 08:21 易语言论坛 易语言导航

Powered by 看流星社区 X3.2

©2011-2016 最好的辅助编程技术论坛

快速回复 返回顶部 返回列表