易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
楼主: 清淡小女子

随机修改进程名称 驱动倍功!吸怪!评分!

[复制链接]
发表于 2013-4-8 13:03:57 | 显示全部楼层
ddddddddddddddddddddddd
发表于 2013-5-7 16:29:11 | 显示全部楼层
谢谢楼主分享
发表于 2013-5-13 23:42:53 | 显示全部楼层
看看  学习一下
发表于 2013-6-7 17:40:08 | 显示全部楼层
看看随机进程
发表于 2013-6-26 23:36:02 | 显示全部楼层
某某某某某某某某某某某某某某某某某某
发表于 2013-6-27 14:04:44 | 显示全部楼层
又一次沙发
发表于 2013-7-6 23:23:40 | 显示全部楼层
好像很给力啊
发表于 2013-10-16 19:37:39 | 显示全部楼层
.版本 2

.子程序 加密
.参数 地址, 整数型
.参数 数值, 整数型
.局部变量 edi, 整数型
.局部变量 ecx, 整数型
.局部变量 ebx, 整数型
.局部变量 eax, 整数型
.局部变量 esi, 整数型
.局部变量 edx, 整数型
.局部变量 ss, 整数型

ecx = 地址
eax = 内存_驱动读写1.读整数型 (进程ID, 十六到十 (#加密参数1))
eax = eax + 1
内存_驱动读写1.写整数型 (进程ID, 十六到十 (#加密参数1), eax)
edx = eax
edx = 右移 (edx, 8)
edx = 左移 (edx, 24)
edx = 右移 (edx, 24)
edx = 内存_驱动读写1.读整数型 (进程ID, edx × 2 + 23806448)
edx = 取双字节 (edx)
eax = 左移 (eax, 24)
eax = 右移 (eax, 24)
ss = 内存_驱动读写1.读整数型 (进程ID, eax × 2 + 23806960)
ss = 取双字节 (ss)
edx = 位异或 (edx, ss)
eax = edx
eax = 取双字节 (eax)
esi = 数值
edx = 右移 (esi, 16)
超级延时 (10)
ss = 取双字节 (esi)
edx = edx + ss
edx = 位异或 (edx, eax)
edi = edx
edx = eax
eax = 左移 (eax, 16)
eax = eax + edx
esi = 数值
eax = 位异或 (eax, esi)
esi = 地址 + 8
内存_驱动读写1.写整数型 (进程ID, esi, eax)
eax = 内存_驱动读写1.读整数型 (进程ID, 地址)
esi = 内存_驱动读写1.读整数型 (进程ID, 十六到十 (#加密参数2))
ecx = edi
ecx = 左移 (ecx, 16)
ecx = ecx + edx
edx = eax
edx = 右移 (edx, 16)
edx = 内存_驱动读写1.读整数型 (进程ID, esi + edx × 4 + 36)
eax = 取双字节 (eax)
内存_驱动读写1.写整数型 (进程ID, edx + eax × 4 + 8468, ecx)
发表于 2013-11-17 13:31:26 | 显示全部楼层
kankanasfecras
发表于 2013-11-20 02:02:25 | 显示全部楼层
随机修改进程名称 驱动倍功!吸怪!评分!
点击按钮快速添加回复内容: 支持 高兴 激动 给力 加油 苦寻 生气 回帖 路过 感恩
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|看流星社区 |网站地图

GMT+8, 2019-1-23 04:32

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表