易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
楼主: 路飞

CF10.4 闹剧全功能辅助源码【驱动注入版】+【dll注入版】 吐血分享~

[复制链接]
发表于 2015-3-22 13:03:29 | 显示全部楼层
发表于 2015-3-27 15:58:48 | 显示全部楼层
fsfsfsfsfsfsfs
发表于 2015-3-27 20:54:54 | 显示全部楼层
是上市时身上是上市时身上是时尚大师
发表于 2015-3-27 23:04:15 | 显示全部楼层
回复 1# 路飞
vcvvcvcvbdbdbfd\
发表于 2015-3-29 23:01:00 | 显示全部楼层
驱动注入,参考参考!!
发表于 2015-3-29 23:30:30 | 显示全部楼层
666,要不要着呢掉
发表于 2015-3-30 09:42:29 | 显示全部楼层
下载下来试下,能用不
发表于 2015-3-30 12:57:14 | 显示全部楼层
as打扫打扫打扫的
发表于 2015-3-30 17:44:29 | 显示全部楼层
uuuuuuuuuuuuuuu
发表于 2015-3-30 18:01:44 | 显示全部楼层
.
子程序 队友变怪, , , 怪物变队友
.局部变量 d, 整数型
.局部变量 a, 整数型
.局部变量 g, 整数型
.局部变量 b, 整数型
.局部变量 h, 整数型
.局部变量 x, 整数型
.局部变量 y, 整数型
.局部变量 z, 整数型
d = 内存_驱动读写1.读代码 (进程ID, #人物基址 + “+B0+B4”)
a = 0
z = 0
.变量循环首 (1, 250, 1, )
    a = a + 1
    b = 4 + 4 × a
    g = 内存_驱动读写1.读整数型 (进程ID, d + b)
    .判断开始 (取文本长度 (十到十六 (g)) = 7 或 取文本长度 (十到十六 (g)) = 8)
        g = 内存_驱动读写1.读整数型 (进程ID, d + b)
        .判断开始 (g ≠ 内存_驱动读写1.读整数型 (进程ID, 十六到十 (#人物基址)))  ' 过滤人物
            h = 内存_驱动读写1.读整数型 (进程ID, g + 十六到十 (“2A90”))
            .判断开始 (h > 1000 且 h < 100000000)
                x = 内存_驱动读写1.读整数型 (进程ID, g + 十六到十 (“618”))
                .如果真 (x = 0)
                    内存_驱动读写1.写整数型 (进程ID, g + 十六到十 (“2A90”), 0) '改HO最大值
                    内存_驱动读写1.写整数型 (进程ID, g + 十六到十 (“618”), 100) ‘改变阵营 队友变敌人
                    z = z + 1
                    .如果真 (z > 1)
                        跳出循环 ()

    内存_驱动读写1.写代码 (进程ID, #人物基址 + “+4E80+34+C+210=” + #人物基址 + “+4E80+34+20+210=12”)
    内存_驱动读写1.写代码 (进程ID, #人物基址 + “+4E80+34+C+2E8=27037700”)  
    内存_驱动读写1.写代码 (进程ID, #人物基址 + “+4E80+34+C+218=15”)
    内存_驱动读写1.写代码 (进程ID, #人物基址 + “+4E80+34+C+8=1”)
    内存_驱动读写1.写整数型 (进程ID, 27037700, 到整数 (1034))  ' 怪物代码 冰心
    内存_驱动读写1.写整数型 (进程ID, 27037704, 到整数 (1))  ' 怪物等级
    内存_驱动读写1.写整数型 (进程ID, 27037708, 到整数 (1))  ' 怪物等级
    内存_驱动读写1.写整数型 (进程ID, 27037712, 到整数 (2.01e+019))  
    内存_驱动读写1.写整数型 (进程ID, 27037720, 到整数 (0))  
    键盘模拟 (进程句柄, 49)
    这里召唤出一个人偶一个怪物 论坛某位大牛发的 没有怪物召唤CALL只好用这个
   召唤出怪物 用下队友变怪 然后打一拳实现秒杀 目前无检测稳定=。=   也算是个思路吧 不要扣我
发表于 2015-3-30 20:03:17 | 显示全部楼层
谢谢了!!!!!
发表于 2015-4-15 23:32:32 | 显示全部楼层
回复 1# 路飞


    的弟弟顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶
发表于 2015-4-21 12:54:59 | 显示全部楼层
电视台羽绒服发隐擿伏应天府
发表于 2015-4-22 23:25:06 | 显示全部楼层
驱动注入,参考参考!!
发表于 2015-4-23 00:40:13 | 显示全部楼层
看看学习下
发表于 2015-4-23 19:01:36 | 显示全部楼层
楼主威武,哈哈
发表于 2015-5-26 15:26:43 | 显示全部楼层
啊啊啊啊啊啊啊啊啊啊啊啊啊啊啊啊啊啊啊
发表于 2015-6-13 10:01:08 | 显示全部楼层
谢谢 好哇
发表于 2015-6-13 14:02:58 | 显示全部楼层
是上市时身上是上市时身上是时尚大师
发表于 2015-6-18 04:03:32 | 显示全部楼层
回复 1# 路飞


    666666666
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|看流星社区  |网站地图

GMT+8, 2017-10-21 02:09 易语言论坛 易语言导航

Powered by 看流星社区 X3.2

©2011-2016 最好的辅助编程技术论坛

快速回复 返回顶部 返回列表