易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
查看: 262|回复: 0

易语言 查找 易语言自带的数据库怎么查找啊 易语言怎么查找关键字

[复制链接]
发表于 2017-6-18 08:44:00 | 显示全部楼层 |阅读模式

易语言自带的数据库怎么查找啊

.版本 2

    置当前库 (“用户信息”)
    到首记录 ()
    .判断循环首 (查找 (读 (“帐号”) = 取判断信息 [1]) = 真)  ' 在数据库查找对应发起pk用户,取出相应数值
        攻J方数据 = 取判断信息 [1] + “#”  ' 用户名
        攻J方数据 = 攻J方数据 + 到文本 (读 (“经验”)) + “#”
        攻J方数据 = 攻J方数据 + 到文本 (读 (“金钱”)) + “#”
        攻J方数据 = 攻J方数据 + 到文本 (读 (“血量”)) + “#”
        攻J方数据 = 攻J方数据 + 到文本 (读 (“攻J力”)) + “#”
        攻J方数据 = 攻J方数据 + 到文本 (读 (“防御力”))
        跳过 ()
    .判断循环尾 ()

易语言怎么查找关键字

.版本 2
.子程序 _按钮1_被单击
.局部变量 局部_寻找, 整数型, 静态
局部_寻找 = 寻找文本 (编辑框2.内容, 编辑框1.内容, 局部_寻找 + 1, 假)
编辑框2.获取焦点 ()
编辑框2.起始选择位置 = 局部_寻找 - 1
编辑框2.被选择字符数 = 取文本长度 (编辑框1.内容)
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|看流星社区  |网站地图

GMT+8, 2017-10-19 04:01 易语言论坛 易语言导航

Powered by 看流星社区 X3.2

©2011-2016 最好的辅助编程技术论坛

快速回复 返回顶部 返回列表