易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
查看: 126|回复: 0

易语言取数组成员 怎样在易语言程序中取数组成员?

[复制链接]
发表于 2017-6-16 09:01:49 | 显示全部楼层 |阅读模式

取数组要用 文本数组【i】,【】是英文的方括号,我不能直接写,论坛会贪污掉,只能这样代替


.版本 2
.计次循环首 (取文本长度 (x) \ 2, i)
    加入成员 (文本数组, 取文本中间 (x, (i - 1) × 2 + 1, 2))
    .如果真 (i = 1 或 i = 2)
        编辑框2.内容 = 编辑框2.内容 + 文本数组 【i】
    .如果真结束
    .如果真 (i = 3 或 i = 4)
        编辑框3.内容 = 编辑框3.内容 + 文本数组 【i】
    .如果真结束
    .如果真 (i = 5 或 i = 6)
        编辑框4.内容 = 编辑框4.内容 + 文本数组 【i】
    .如果真结束
.计次循环尾 ()
怎样在易语言程序中取数组成员?

向数组里添加数据是 数组[1]=某个数 数组[2]=某个数2 (非动态的) 动态数组就直接  加入成员(数组,某个数)调用的时候是 数组[1] 数组[2]....

易语言如何取所有数组成员的名称
计次循环首(取数组成员数(数组),计次)调试输出(数组[计次])计次循环尾()
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|看流星社区  |网站地图

GMT+8, 2017-8-21 03:17 易语言论坛 易语言导航

Powered by 看流星社区 X3.2

©2011-2016 最好的辅助编程技术论坛

快速回复 返回顶部 返回列表