易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
楼主: 逍遥公子

易语言找图找色纯源码速度超快

[复制链接]
发表于 2016-11-23 20:31:10 | 显示全部楼层
发表于 2016-11-27 19:57:51 | 显示全部楼层
市场调查大概人数等发达染发膏
发表于 2016-11-30 17:35:57 | 显示全部楼层
是事实上事实上事实上事实上事实上事实上事实上
发表于 2016-12-8 01:26:52 | 显示全部楼层
学习一下,感谢分享~!
发表于 2016-12-14 12:45:11 | 显示全部楼层
撒旦撒所大多
发表于 2016-12-16 14:08:57 | 显示全部楼层
aaaaaaaaaaa
发表于 2016-12-16 20:38:06 | 显示全部楼层
1111111111111111111111111111111111111111111
发表于 2016-12-23 10:50:01 | 显示全部楼层
jjhbvcczzbjgg
发表于 2017-1-16 11:08:57 | 显示全部楼层
谢谢  正在学习中
发表于 2017-2-3 14:16:09 | 显示全部楼层
是吗?比按键精灵快吗
发表于 2017-2-3 18:52:48 | 显示全部楼层
实打实大师大师的
发表于 2017-2-4 19:26:02 | 显示全部楼层
看看看看看看看看看看看看
发表于 2017-2-11 15:54:38 | 显示全部楼层
有多个查找方式么
发表于 2017-2-12 15:35:20 | 显示全部楼层
.版本 2
.支持库 spec
.支持库 eAPI

.子程序 关闭信息框
.局部变量 Hwnd, 整数型
.局部变量 Hwnd2, 整数型
.局部变量 Hwnd3, 整数型

延迟 (1)  ' 延迟1毫秒,如果计算机性能差一点,请延长。
Hwnd = FindWindowA (“#32770”, “来自网页的消息”)  ' 信息框窗口句柄 几个IE版本的好像标题不一样,这里IE8为例。
.如果真 (Hwnd = 0)
    Hwnd = FindWindowA (“#32770”, “Microsoft Internet Explorer”)
.如果真结束
' 如果用字符(0) 应该要枚举所有句柄,需要一个个对下面的匹配。我偷懒了。
Hwnd3 = API_取顶级窗口 (Hwnd)  ' 信息框父窗口句柄,没刨根问底,一般这里取一级的父窗口就可以。
Hwnd2 = _启动窗口.取窗口句柄 ()  ' 本程序窗口
输出调试文本 (Hwnd, Hwnd3, Hwnd2)
.如果真 (Hwnd2 = Hwnd3)  ' 两个窗口句柄相等,相当于信息框是窗口自身弹出来的。
    模拟按键 (#回车键, , )
    ' PostMessageA (Hwnd, #WM_KEYDOWN, 0, #回车键)
    ' PostMessageA (Hwnd, #WM_KEYUP, 0, #回车键)

    ' 输出调试文本 (“窗口句柄相同”)
.如果真结束
' 关闭线程句柄 (ThreadHandle_hwnd)
发表于 2017-2-13 13:24:22 | 显示全部楼层
再加上找字就完美
发表于 2017-2-20 02:07:56 | 显示全部楼层
下载看看了,多谢楼主
发表于 2017-2-23 19:22:37 | 显示全部楼层
来看看 1111111111111111
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|看流星社区  |网站地图

GMT+8, 2017-6-28 08:13 易语言论坛 易语言导航

Powered by 看流星社区 X3.2

©2011-2016 最好的辅助编程技术论坛

快速回复 返回顶部 返回列表