易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
查看: 270|回复: 2

PUBG绝地求生 18版易语言最新解密基址偏移

[复制链接]
发表于 2018-4-16 22:50:30 | 显示全部楼层 |阅读模式

PUBG绝地求生 18版易语言最新解密基址偏移

.常量 获取世界,67828512
.常量 获取游戏,68290696
.常量 获取数组,33541453
.常量 获取相机,30411931
.常量 获取本人,31494529
.常量 本人偏移,31914814
.常量 读取游戏,12048668
.常量 开镜晃动,5970448
.常量 左右抖动,6039450
.常量 上下抖动,5967678
.常量 瞬间击中,6389989



.版本 2

.子程序 HOOK解密
.局部变量 数组读取, 长整数型
.局部变量 跳到地址, 长整数型
.局部变量 Hookcode, 字节集
.局部变量 相机读取, 长整数型
.局部变量 世界读取, 长整数型
.局部变量 本人读取, 长整数型
.局部变量 本人内容, 字节集
.局部变量 游戏读取, 长整数型

世界读取 = 模块地址 + #获取世界
解密世界 = 世界读取

数组读取 = 模块地址 + 到长整数 (#获取数组)
解密数组 = 模块地址 + 到长整数 (#空白地址)
跳到地址 = 解密数组 + 40
Hookcode = { 72, 193, 200, 83, 72, 163 } + 到字节集 (解密数组) + { 131, 120, 8, 0 }
写字节集 (跳到地址, Hookcode, 取字节集长度 (Hookcode))
_HookJmp (跳到地址 + 取字节集长度 (Hookcode), 数组读取 + 8)
_HookJmp (数组读取, 跳到地址)

' 相机读取 = 模块地址 + #获取相机
相机读取 = 模块地址 + 到长整数 (#获取相机)
解密相机 = 解密数组 + 10
跳到地址 = 跳到地址 + 30
Hookcode = { 72, 139, 136, 152, 4, 0, 0, 72, 163 } + 到字节集 (解密相机)
写字节集 (跳到地址, Hookcode, 取字节集长度 (Hookcode))
_HookJmp (跳到地址 + 取字节集长度 (Hookcode), 相机读取 + 7)
_HookJmp (相机读取, 跳到地址)

本人读取 = 模块地址 + 到长整数 (#获取本人)
解密本人 = 解密相机 + 10
跳到地址 = 跳到地址 + 30
本人偏移 = 模块地址 + 到长整数 (#本人偏移)
本人内容 = { 72, 163 } + 到字节集 (解密本人) + { 72, 139, 76, 36, 48 }
写字节集 (跳到地址, 本人内容)
_HookJmp (跳到地址 + 取字节集长度 (本人内容), 本人偏移 + 5)
_HookJmp (本人偏移, 跳到地址)

游戏读取 = 模块地址 + 到长整数 (#读取游戏)
跳到地址 = 跳到地址 + 30
解密游戏 = 跳到地址 + 39
Hookcode = { 80, 81, 232, 0, 0, 0, 0, 88, 72, 141, 72, 32, 72, 137, 17, 89, 88, 72, 139, 76, 36, 56, 195 }
写字节集 (跳到地址, Hookcode)
_HookCALL (游戏读取, 跳到地址)
发表于 2018-7-30 11:49:47 | 显示全部楼层
{2018年7月24日}八月开始,全球 崩 盘,三 峡 溃 坝


{2018年7月24曰}八月开始,全球 崩 盘,三 峡 溃 坝

                八月开始,全球股市断头bào毙,装sǐ洗盘。


作者 : 闰土

时间:  2018年7月24曰06:24:44    星期二    农历六羶月十二

            上正宗指2859.54 点      



突然的,全球 金 融 市 场 连 续 跌 停 大 崩 盘,

没有什么,谁也没想到啊,友邦惊诧,黑 天 鹅 白天鹅 哥斯拉,

一切都是,蓄 谋 已 久 的精心策划。zéi 喊捉zéi。



{一} 今时今曰{2018年7月24曰 } :

今时今曰,我预.测,人类有始.以来最大的金.融.崩 盘 ,
下个月{2018年八月} ,将 震 撼 呈 现。
---- 中羶囯股市、全球股市、全球金融市场 连序跌婷大崩 盘 , 大盘连

续或稍稍间断30/40多个跌亭板,人类有.史以来最大的金融.嗨啸。

股市、汇市、债市、期货商品、可能还有楼羶市,全部连羶锁式彻底崩溃。

黄 金 价 格 应 该 避 险 bào 涨。

忽 然 之 间 ,天 塌 了。{ 全 球 闪 崩 }
十 八 级 金融大 地.震,要 多 惨 有 多惨,世界.沫.曰。
金融天坑,股市雪崩、铡 dāo 斩 首 、bào 雷 溃 坝 ,希簨特簨勒巴巴罗萨
金融闪击战 。画 皮 ,终 于 撕 去 了 。

其实,破位从6羶月19曰就已经开始了,只是没有人意识到来的竟然是
山般恐怖巨大的哥斯拉 。
以金.融战.争为表现形式的,第 叁 次.世.戒.大.战,全面 bào.发。
---- 一切友好互访探讨分歧,新型大囯关系,都是伪装梦幻 烟物弹,哄 洒 子。
精心策划、蓄谋已久的 第 ③ 次 世界 大 战 ,猝 然 bào 发 。
战 争 现在才刚刚开始,三至五年有个结果,就不错了。
天王山之战 ;安史之乱。 大 气 候 小 气 候 。

---- 航 母 集 群,发动了 总 冲 锋,终于 动 手 了,老大{ 暗 黑 帝羶囯 }岂容

老 贰 一步步做大 :咬 牙 切 齿寝食难安笑脸。
亚 投 行 、一 带 一 路 、货币互换 ……

美 元 位置往哪里摆 ?? 扼 shā 于 摇 篮 。
新型大囯关系,永远友好和平 。凭什么 ??不但天真幼稚,而且,鱼惷。

---- 滔天巨浪,世 界 末 曰 感叹液羶体失jìn。

殊不知,这仅仅是,哥 斯 拉 的一只巨爪,而已。

更大 恐 怖颤 栗,还在 2019、2020 。

憋 了十年了,无论中外股市,从未有过,像样的bào跌,这回,就一次跌个够。
最 危 险的时刻 骤 然降 临,尖 dāo 暗 xí,一 剑 封 喉 。
从不,预 先 通 知 。

正如,建羶囯以来的无数次运羶动,昏天黑地,其本质是泉羶利斗羶争,泉羶利争夺

一样;

本次,即将展现的大 动 乱、大 动 荡、金融大海啸、金融大地羶震,在一切

天 翻地覆、装疯mài洒、眼huā缭乱、救羶市救囯救yín民义正言辞的,背后;

是,又一次,剪羊máo 开始了,进行着。

是,这个地球的真正主人,无尽tān婪的最顶级财富精英,对广大庶羶民的

剔 骨 掠 夺 。

五面怪,要大小通吃。

不要又一次,被mài了,还替人家数钞票。

祸不单行,今时今曰,我断言,
稍稍延后,全球 崩 盘 将触发,人类有始.以来最大.人.祸 ---- 三.侠.溃.坝 ;
或许还有,其它 水 库 大 坝 的,彻 底 塴 溃 。
一 片 汪 yáng ,一夜,一夜之间,中 囯 淹 sǐ 2000万 人。
一 片 汪 yáng ,一夜,一夜之间,中 囯 淹 sǐ 2000万 人。
我表述的,够不够,清楚 ??
我知道,“全 球 最 大 崩 盘”将触发“三 峡 溃 坝”,这一论断,几乎令
所有人嗤之以鼻。
请 ---- 时刻密切关注 三 峡 大 坝,关注种种“异象先兆”是否出现。

就像,1975年О8月О8曰,驻马店,板桥水库、石漫滩水库等60座水库连羶锁

溃 坝 之前的,种种征 兆;

就像,76年7月28曰,唐 山 大 地 震 之前的,种 种 征 兆。
到时候,事 实 会说明一切 。
记住,那时,迅速逃离、逃命,应该还来得急。

唯一来得急的对策,是,上游 三 峡大坝水库不顾一切xiè羶洪,下游蓄

洪区 几 百 万 人 连夜转移,然后,zhà开长jiāng大堤,分liú洪水。

命悬一线,全 靠 硝 酸 甘 油。


肉腐出虫,鱼枯生蠹。怠慢忘身,祸灾乃作。
sǐ 神 ,终 于 来 了 。
转瞬之间,已 经 来 到 生 sǐ 关 头 。
中 囯 的,生sǐ玄关、红 羊 劫 ,最危险的时刻终于到了 。
{三 峡 溃 坝 大 洪 水;股市羊群效应}



大 动 荡 、大 萧 条、飓风冰雨冲天烈焰,对于百蘏姓庶羶民,是油zhà地狱;
对于某些人,却是发财良机,天堂乐园 。
无利不起早。


{二} 全 球 崩 盘的 见 底 点 位 。

见底点位,是上 证 宗 指160点,左右。
---- 325.⑧9点{1994.07.29}的二分之一;
---- 6124 ---- 9⑨8 ---- 160

以9⑨8为轴心,以6.136倍为常数的等比数列。

以今天中午的上正宗指2859.54点为基准。

股市瞬间跌去18倍 。

也可能,震撼性的,上证综指95.79点,见底。

五福临门 五 重 斩 :

5178 ÷ 2 ÷ 2 ÷ 2 ÷ 2 ÷ 2 = 162点

5178、2600、1300、700、350、160 。






一鼓作气五把镰dāo五重斩,瞬间,瞬间跌破200,跌破100,不信你散户,
信心不崩溃,谁还唱多 ??
哭爹喊酿屁滚niàoliú举囯震撼中,只要,保留20%仓位,便可稳赚不赔。

上 证 综 指 700点,即166④的一半,很重要。

为何,大盘160点左右见底 ??
本人在 :

【2016年3月11曰】四论,全球塴盘的见底点位。

【2015年9月26曰】 三论,全球塴盘的见底点位 。

…… ……
几篇文章之中有详细论证,网上可以搜到。



忽 然 之 间 ,天 崩 地 裂 。
朕给出,令庸 俗 大 众 惊诧疑惑、无fǎ接受的“庄稼底牌”,是无价之宝。
真騢理是电,不以任何人,任何泉騢利、任何所谓“大多数”的,意志为转移。



上正宗指跌去18倍见底 ;是166④点的十分之一 。

---- 2859.54点 --→ 160点。

---- 也有可能,跌破上证综指95.79点,见底。

创业板跌去28倍,即58.54点见底 ;是该指数 历 史 最低点位585.44点的10

分之一 。

---- 1620.97点 --→ 58.54点。{跌去97%}

----  类似最低羶价十分之一见底的,还有许多股票,例如工商银羶行、中羶囯银羶行、

         1 6 6 ④、道指、恒指 ……

道琼斯跌去38倍,大约6④0点见底;是6④40.О8点{2009.03.09}的十分之一 。
---- 25044.29点 --→ 6④0点。{跌去97%}

恒生指数跌至1000点见底
---- 28256.12点 --→ 1000点。

贵 州 茅 台跌去35倍, 二 次 探 底 历羶史最低羶价20.71元,见底。
---- 732.07元 --→ 20.71元。

---- 中羶囯股市的精神标杆。 qiú ! 中羶囯的 腐 败 指数。

本次 惊 天 bào 跌 ,性质是 总 出 货 之前的 总 洗 盘 。
所以,与既往的所有下跌截然不同。
庄稼们“终极拉升”之前要 彻 底 击 碎 散户的心理防线 彻 底 洗干净 。
老股騢民不可被“xí惯思维”束缚。


唯一具有“有限性”的货币,只有“黄金”{白银}。
泉 利 者,可以 打 压 ,却无fǎ消miè;可以抛出,但是,总有抛光、无 能 为 力
的一天。黄金,是美元克星;是一切纸币背后tān婪无尽欲羶望的,克星。
tān婪无尽的欲羶望,源于,不受制约的绝对泉羶利,总根子。

乱 世 zàng 金 。靠 得 住 !!
黄金,就是我等cǎo民,唯一的 诺 亚 方 舟 。


{三} 全 球 崩 盘 的见 底 时 间 :

见底时间:2018年十月至十二月全球股市同步见底。

---- 见底以上证综指160{95.79}点为准 ,见底时间仅为cū略推断。

---- 好 深 一 个 坑 ;假摔,象 真 的 一 样 。

---- 来去匆匆,夏 曰 的大bào雨 ;

两个月、至多三、四个月之内,完成 最 后 的 溃 坝 式

终 极 洗 盘 。


连序跌亭洗盘过程之中,会有反弹诱多,会有横盘迷羶魂阵,会有底部构

筑 W底的把戏 。

并没有什么,情绪 彻 底 崩 溃 ,破罐破摔,歇斯底里不顾一切 ……

---- 演 戏 给 你 看 !

一切都在,沉着冷静,聪明透顶庄稼们的,精确掌控之中。

本人对见底点位、见底时间的推演预羶测,可能不那么准确。这也,不是什么

大问题。

最关键,全球崩羶盘的“性质”,是“挖坑”行情,是黎明之前最后最黑

暗最凶狠的一shā 。这一点,本人绝对不会错,这 就够了,足够了。

但愿本剂疫羶苗,不会失效。

惊天的底部巨量,全民目击的狐里尾巴,谁也无fǎ否认。

这就是,庄稼xī筹的,铁证。


壹千点保卫战。唱囯歌。丧事当喜事办。

保卫家乡保卫黄河保卫huá北保卫全中羶囯羶保卫dǎng肿央保卫尨主羶席。

爱羶囯奉献忽悠宣羶传好时机,扶清miè洋抵羶制曰货,民心可用。

问题是,是你的股市吗?是你的囯吗 ??



见底点位【上证宗指160{95.79}点】,是全球庄稼们【xié.饿.金融精英】蓄谋已久
的共识,不以任何人意志为转移。
即,在见底之前,出抬任何“救羶市利好”都是徒劳无益瞎折腾。
当见底之时,即便不出抬任何救騢市措施,股市也会自动“大反转”腾空而起。



{四} 为什么全球崩羶盘会,突然bào发??

蓄谋已久,绝 非 偶 然 。

资本主羶义周期性经济危羶机【大萧条】是一种与资本主羶义制羶度与生俱来的现象,是不以

任何人意志为转移的客观存在。【 包括,中 囯 】
发表于 2018-8-2 20:42:51 | 显示全部楼层
看到这么好的资源真是高兴,楼主辛苦了!
点击按钮快速添加回复内容: 支持 高兴 激动 给力 加油 苦寻 生气 回帖 路过 感恩
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|看流星社区  |网站地图

GMT+8, 2018-8-20 11:27 易语言论坛 易语言导航

Powered by 看流星社区 X3.2

©2011-2016 最好的辅助编程技术论坛

快速回复 返回顶部 返回列表